coupon stops working

General ShopSite user discussion

coupon stops working

Postby Ellen » Thu May 26, 2005 6:34 am

I created a coupon for a discount to customers that buy a certain product. I
did NOT check off "only one coupon per order". My client reports that after
using it for several different order sessions, it stopped showing up on the
checkout page when entering the coupon code. The expiration date is in the
future, so that is not what is stopping it. If I click on the update button
on the coupon page and generate a new code, it starts working again. Anyone
have this issue? Any ideas why it happens?What can I do to prevent it ?

--
Ellen Rothwax
Web Design & Developer
Ellen
 

Re: coupon stops working

Postby David H. » Fri May 27, 2005 3:58 pm

I have not heard of this problem before. What version of ShopSite are you
running?

-David H.

"Ellen" <erothwax@hotmail.com> wrote in message
news:d74ja0$mv6$1@eval.shopsite.com...
I created a coupon for a discount to customers that buy a certain product.
I did NOT check off "only one coupon per order". My client reports that
after using it for several different order sessions, it stopped showing up
on the checkout page when entering the coupon code. The expiration date is
in the future, so that is not what is stopping it. If I click on the update
button on the coupon page and generate a new code, it starts working again.
Anyone have this issue? Any ideas why it happens?What can I do to prevent
it ?

--
Ellen Rothwax
Web Design & Developer
David H.
 

Re: coupon stops working

Postby Ellen » Tue May 31, 2005 6:08 am

I am using Shopsite 7.1.4
--
Ellen Rothwax
Web Design & Developer
"David H." <DavidAlanHills@hotmail.com> wrote in message
news:d788lq$m7b$1@eval.shopsite.com...
I have not heard of this problem before. What version of ShopSite are you
running?

-David H.

"Ellen" <erothwax@hotmail.com> wrote in message
news:d74ja0$mv6$1@eval.shopsite.com...
I created a coupon for a discount to customers that buy a certain product.
I did NOT check off "only one coupon per order". My client reports that
after using it for several different order sessions, it stopped showing up
on the checkout page when entering the coupon code. The expiration date is
in the future, so that is not what is stopping it. If I click on the
update button on the coupon page and generate a new code, it starts
working again. Anyone have this issue? Any ideas why it happens?What can I
do to prevent it ?

--
Ellen Rothwax
Web Design & Developer


Ellen
 


Return to User Forum

Who is online

Users browsing this forum: Bing [Bot] and 10 guests