Custom Template Gone Wrong

General ShopSite user discussion

Custom Template Gone Wrong

Postby Paul Perris » Sun Jun 12, 2005 4:25 am

Hi,

I have just had a custom template written to allow our registration screen
look and feel like the rest of our site
the guy has charged my credit card but can't get the template to left align.

This is the page:


https://www.partydomain.co.uk/cgi-party ... l_reg=html

Can somebody please help me edit the template to get the page to left align?

Thanks,
Paul
Paul Perris
 

Re: Custom Template Gone Wrong

Postby Rodney Blackwell » Mon Jun 13, 2005 11:30 am

not sure if this is causing it, but you have a <center> tag in the <head>
section of your HTML:

<center>

<p id="header"><script
src="https://www.partydomain.co.uk/partydomain/__utm.js"></script>

<html>
<head>


You may want to try removing that.

"Paul Perris" <paul@partydomain.co.uk> wrote in message
news:d8h63h$692$1@eval.shopsite.com...
Hi,

I have just had a custom template written to allow our registration screen
look and feel like the rest of our site
the guy has charged my credit card but can't get the template to left
align.

This is the page:


https://www.partydomain.co.uk/cgi-party ... l_reg=html

Can somebody please help me edit the template to get the page to left
align?

Thanks,
Paul

Rodney Blackwell
 

Re: Custom Template Gone Wrong

Postby Paul Perris » Mon Jun 13, 2005 12:37 pm

Thanks Rodney
I tried taking it out but always wants to centralise the whole page.

I can only think this is part of the custom template it uses.



"Rodney Blackwell" <rodney@webdiscuss.com> wrote in message
news:d8kjbv$k2k$1@eval.shopsite.com...
not sure if this is causing it, but you have a <center> tag in the <head
section of your HTML:

center

p id="header"><script
src="https://www.partydomain.co.uk/partydomain/__utm.js"></script

html
head


You may want to try removing that.

"Paul Perris" <paul@partydomain.co.uk> wrote in message
news:d8h63h$692$1@eval.shopsite.com...
Hi,

I have just had a custom template written to allow our registration
screen
look and feel like the rest of our site
the guy has charged my credit card but can't get the template to left
align.

This is the page:



https://www.partydomain.co.uk/cgi-party ... l_reg=html

Can somebody please help me edit the template to get the page to left
align?

Thanks,
Paul



Paul Perris
 


Return to User Forum

Who is online

Users browsing this forum: No registered users and 10 guests