UPS Shipping discounts stopped working

General ShopSite user discussion

UPS Shipping discounts stopped working

Postby Marlin » Fri Oct 11, 2019 10:56 am

When I started my Shop Site store my check out page successfully integrated with UPS to give discounted shipping rates from my UPS account. Now that I'm starting to get some interest in my products the discounted rates are no longer working and customers are not purchasing because of the high shipping cost.

I placed a Support Request via email several hours ago but have not heard back.

Any ideas on how to get quicker response from technical support or any ideas about fixing my shipping would be appreciated.
Marlin
 
Posts: 2
Joined: Fri Oct 11, 2019 10:46 am

Re: UPS Shipping discounts stopped working

Postby ShopSite David » Mon Oct 14, 2019 11:13 am

We haven't been contacted about this, and we haven't heard of any other issues with UPS Account Rates, so it's likely an issue with your particular UPS account. It sounds like you have contacted them and are awaiting a response.
-David H.
ShopSite, Inc.
http://www.shopsite.com
ShopSite David
Site Admin
 
Posts: 288
Joined: Fri Aug 04, 2006 1:30 pm
Location: Utah

Re: UPS Shipping discounts stopped working

Postby Marlin » Tue Oct 15, 2019 8:09 pm

Shipping discounts solved.

Thanks for your reply ShopSite David. I thought I'd post the solution. It took almost all day Monday but I finally was able to speak with someone at UPS who could help resolve the problem. Apparently a billing issue caused the discount shipping to be suspended. They're not positive that was the cause but it is working now.

Concerning ShopSite support: I completed a support request form, clicked the check box, clicked the submit button and received a message indicating the request had been sent. I never received a response. I fully understand the shipping discount was not ShopSite's problem but it would have been nice to be pointed in the right direction earlier.
Marlin
 
Posts: 2
Joined: Fri Oct 11, 2019 10:46 am

Re: UPS Shipping discounts stopped working

Postby ShopSite David » Wed Oct 16, 2019 10:40 am

I'm glad to hear you resolved the problem. I'll direct message you on the missing support request so we can see if there is an issue we are unaware of.
-David H.
ShopSite, Inc.
http://www.shopsite.com
ShopSite David
Site Admin
 
Posts: 288
Joined: Fri Aug 04, 2006 1:30 pm
Location: Utah


Return to User Forum

Who is online

Users browsing this forum: No registered users and 6 guests

cron