review stars stopped working

General ShopSite user discussion

review stars stopped working

Postby lneibauer » Tue Jun 25, 2019 8:21 pm

All,
We just upgraded to Shopsite version 14 R3.2 and we noticed that the review stars are no showing anymore. Has anyone else had this issue? I am out of town on business and the people in my shop sent me an email. nothing has changed in our templates since before the upgrade was done. Has anyone else had this issue or is aware of this issue? Thanks in advance
lneibauer
 
Posts: 80
Joined: Tue Sep 30, 2014 7:13 am
Location: Warminster, PA

Re: review stars stopped working

Postby ShopSite David » Wed Jun 26, 2019 3:35 pm

Can you supply a link to a page having the problem? Do you use custom templates? We wonder if some Javascript file did not get properly upgraded, any errors reported during the upgrade?
-David H.
ShopSite, Inc.
http://www.shopsite.com
ShopSite David
Site Admin
 
Posts: 290
Joined: Fri Aug 04, 2006 1:30 pm
Location: Utah

Re: review stars stopped working

Postby lneibauer » Thu Jun 27, 2019 5:30 am

David,
It is back working, it seems we had to tweak something in the site.css file. I am not sure what happened but not I am questioning if it was because of the upgrade or someone in the organization we tweeking something in the css file over the weekend and I just never noticed it until Tuesday. I am attending the IRCE show and we were talking about reviews when I noticed it on the show floor. Thanks for everything but this might have been a false alarm. The amazing thing is that everyone said they never touched the CSS file :D
lneibauer
 
Posts: 80
Joined: Tue Sep 30, 2014 7:13 am
Location: Warminster, PA

Re: review stars stopped working

Postby misgperson » Mon Jul 22, 2019 2:58 pm

I am having the same issue.
We are currently in development of a new site and testing this feature.
It is not working. The test customer emails will not allow selection of the stars and will not process when selecting the submit button.
We are working with version 14.0 r3 using the Slab theme.

Also notice that the Reviews Configuration Send test email function is not working. It does not allow changing the email nor does the test submit button do anything.
Please advise.
Thanks
Pall
misgperson
 
Posts: 17
Joined: Thu Feb 07, 2019 10:01 am
Location: Texas

Re: review stars stopped working

Postby ShopSite David » Mon Jul 22, 2019 4:17 pm

Can we get a link to the page in question? You can private message me if necessary.
-David H.
ShopSite, Inc.
http://www.shopsite.com
ShopSite David
Site Admin
 
Posts: 290
Joined: Fri Aug 04, 2006 1:30 pm
Location: Utah

Re: review stars stopped working

Postby misgperson » Fri Jul 26, 2019 1:21 pm

Thank you.
Upgrading to the latest version, 14.0 r3.2 fixed the issue.
Thanks again
misgperson
 
Posts: 17
Joined: Thu Feb 07, 2019 10:01 am
Location: Texas

Re: review stars stopped working

Postby gourmetdelights » Fri Oct 11, 2019 1:57 pm

I too have had this issue using ShopSite® Pro 14.0 r3.5 hosted by Lexiconn (they are great by the way, better than my last hosting company by 100000X).

The stars were there, but were outlines, not filled in.

Right after the update to the latest version of ShopSite, they did this:

Added the following CSS to your CropCircles.css file:

div.reviews_stars_rating{
position: relative !important;
top: -16px !important;
}

Hope that helps.
http://gourmet-delights.com
Exceptional Foods at Realistic Prices
We ship worldwide
FREE shipping to all US States, Territories, AP/AE
gourmetdelights
 
Posts: 67
Joined: Thu May 19, 2011 4:59 pm


Return to User Forum

Who is online

Users browsing this forum: No registered users and 8 guests

cron