ShopSite WordPress plugin problmes

General ShopSite user discussion

ShopSite WordPress plugin problmes

Postby FredW » Sun Dec 15, 2019 8:41 pm

Hi Folks,

We have installed the ShopSite WordPress plugin and it does not appear to be working correctly.
It is WordPress 5.3.1 with PHP 7.4. It says it has not been tested with this version of WordPress. It installed with no problems, I connected it to our ShopSite store and it tested the connection successfully. However, when I create a blog to test it, I can not find any button to add ShopSite. Can anybody shed some light on this?

Thanks in advance.
Fred
FredW
 
Posts: 183
Joined: Mon Apr 02, 2012 2:07 pm

Re: ShopSite WordPress plugin problmes

Postby ShopSite David » Mon Dec 16, 2019 4:19 pm

Since Wordpress switched their default editor in v5.x, the 'Classic Editor Plugin' is required. In Wordpress Go to Settings > Writing and change "Default editor for all users" to Classic.
-David H.
ShopSite, Inc.
http://www.shopsite.com
ShopSite David
Site Admin
 
Posts: 298
Joined: Fri Aug 04, 2006 1:30 pm
Location: Utah

Re: ShopSite WordPress plugin problmes

Postby FredW » Wed Dec 18, 2019 5:45 am

ShopSite David wrote:Since Wordpress switched their default editor in v5.x, the 'Classic Editor Plugin' is required. In Wordpress Go to Settings > Writing and change "Default editor for all users" to Classic.

David, thanks for that tip. I will try it.
I also found that the "Order Button's" under Merchandising appears to work for our need.
FredW
 
Posts: 183
Joined: Mon Apr 02, 2012 2:07 pm


Return to User Forum

Who is online

Users browsing this forum: MSN [Bot] and 13 guests

cron