Advance Ordering Options Editing

General ShopSite user discussion

Advance Ordering Options Editing

Postby Gaspumpman » Tue Jul 10, 2018 10:51 am

I just received an update to Ver 12. Everything looks very different to me. I have a product in my catalog that was set up using the options pull down menu. then later switched to the advanced ordering options. The original info is outdated and needs to be replaced. When I press the "Basic Options" button I get a pop up that says "Returning to Basic Options will remove all data once the product is saved. Click OK if you still wish to delete the Advanced Options table." when I press the OK button. The item closes and returns to the main product list page. When I go back into the product the Advanced Ordering Options list is still there and nothing is changed. What am I doing wrong? How do I edit this pull down menu?
Gaspumpman
 
Posts: 27
Joined: Thu Mar 14, 2013 11:30 am

Re: Advance Ordering Options Editing

Postby ShopSite David » Thu Jul 12, 2018 3:12 pm

What should happen when you click OK is the Advanced Options are removed but you are still in Editing mode for that product. Then you would click the Save Changes button at the bottom of the screen. If the Save Button is not clicked then the Advanced Options are not really removed. Another option is to just edit the advanced options.
-David H.
ShopSite, Inc.
http://www.shopsite.com
ShopSite David
Site Admin
 
Posts: 249
Joined: Fri Aug 04, 2006 1:30 pm
Location: Utah

Re: Advance Ordering Options Editing

Postby Gaspumpman » Thu Jul 19, 2018 11:46 am

I agree with everything you said. That is how it has always worked in the past. However that is not what happens on my server. When I press the OK button it jumps back the the "List of Products" page. I do not have the opportunity do do anything. As soon as I hit the OK button, Bang! The page is gone and I'm back at the beginning.
Gaspumpman
 
Posts: 27
Joined: Thu Mar 14, 2013 11:30 am

Re: Advance Ordering Options Editing

Postby ShopSite David » Thu Jul 26, 2018 12:13 pm

Did this get resolved? If not, it sounds like something is off after the upgrade or on the server. Email us at info-team@shopsite.com so we can look into getting access to your store.
-David H.
ShopSite, Inc.
http://www.shopsite.com
ShopSite David
Site Admin
 
Posts: 249
Joined: Fri Aug 04, 2006 1:30 pm
Location: Utah


Return to User Forum

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests

cron